VS:GetWallClosureGroup: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(fix typos)
 
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION GetWallClosureGroup(hObjecct:HANDLE) : HANDLE;
FUNCTION GetWallClosureGroup(hObject:HANDLE) : HANDLE;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.GetWallClosureGroup(hObjecct):
def vs.GetWallClosureGroup(hObject):
     return HANDLE
     return HANDLE
</funcDef>
</funcDef>
Line 23: Line 23:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
hObjecct
hObject
HANDLE
HANDLE
Handlel to the object containing the wall closure group
Handle to the object containing the wall closure group
</line>
</line>
</lineList>
</lineList>

Latest revision as of 14:11, 5 January 2022

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the handle to the wall closure group of an object.

FUNCTION GetWallClosureGroup(
hObject :HANDLE) : HANDLE;
def vs.GetWallClosureGroup(hObject):
    return HANDLE

Parameters

hObject HANDLE Handle to the object containing the wall closure group

Return Value

The handle to an object's wall closure group. The handle will be NIL if no object is found.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:SetWallClosureGroup

VS Functions: [[VS:SetWallClosureGroup]]