VS:SetWallClosureGroup

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set wall closure geometry for a parametric object.

Currently only the first item in the group is used. All objects should be combined into a single solid.

FUNCTION SetWallClosureGroup(
objectHandle :HANDLE;
closureHandle :HANDLE) : BOOLEAN;
def vs.SetWallClosureGroup(objectHandle, closureHandle):
    return BOOLEAN

Parameters

objectHandle HANDLE Handle to the plug-in object
closureHandle HANDLE Handle to the group containing the wall closure geometry.

Return Value

Returns TRUE if the operation was successful.

Version

Availability: from Vectorworks 2022