VS:SetWSColumnWidth

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the width of a column in the referenced worksheet.

SetWSColumnWidth allows width to be set for a range of columns. To set the width of a single worksheet column, specify identical values for the left/right column range boundaries.

PROCEDURE SetWSColumnWidth(
worksheet :HANDLE;
fromColumn :INTEGER;
toColumn :INTEGER;
width :INTEGER);
def vs.SetWSColumnWidth(worksheet, fromColumn, toColumn, width):
    return None

Parameters

worksheet HANDLE Handle to worksheet.
fromColumn INTEGER Leftmost column of column range.
toColumn INTEGER Rightmost column of column range.
width INTEGER New width of columns (in pixels).

Version

Availability: from VectorWorks9.0