VS:SetLBColumnHeaderJust

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the specified column header's justification.

FUNCTION SetLBColumnHeaderJust(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
justification :INTEGER) : BOOLEAN;
def vs.SetLBColumnHeaderJust(dialogID, componentID, columnIndex, justification):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column index
justification INTEGER Left - 1

Version

Availability: from VectorWorks12.0