VS:IsLBItemReadOnly

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Determines if the specified item is read only.

FUNCTION IsLBItemReadOnly(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER) : BOOLEAN;
def vs.IsLBItemReadOnly(dialogID, componentID, itemIndex, subItemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row number
subItemIndex INTEGER the column number

Version

Availability: from Vectorworks 2022