VS:GetLBItemMkrByClass

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets if the specified list browser item's marker is by class.

FUNCTION GetLBItemMkrByClass(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR isByClass :BOOLEAN) : BOOLEAN;
def vs.GetLBItemMkrByClass(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, isByClass)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
isByClass BOOLEAN if the marker is by class or not

Version

Availability: from Vectorworks 2022