VS:GetDimText

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetDimText returns the dimension value displayed with the referenced object.

FUNCTION GetDimText(
h :HANDLE) : STRING;
def vs.GetDimText(h):
    return STRING

Parameters

h HANDLE Handle to object.

Example

VectorScript

DimValue:=GetDimText(HandleToObj);

Python

DimValue =vs.GetDimText(HandleToObj)

Version

Availability: from All Versions