VS:GetDatumSlabComponent

From Vectorworks Developer
Revision as of 19:54, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the datum slab component of an object.

FUNCTION GetDatumSlabComponent(
obj :HANDLE) : INTEGER;
def vs.GetDatumSlabComponent(obj):
    return INTEGER

Parameters

obj HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.

Return Value

The index of the datum slab component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetDatumSlabComponent

VS Functions: [[VS:SetDatumSlabComponent]]