VS:GetComponentManualEdgeOffset

From Vectorworks Developer
Revision as of 19:48, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the manual edge offset of a component in an object.

FUNCTION GetComponentManualEdgeOffset(
obj :HANDLE;
componentIndex :INTEGER;
VAR manualEdgeOffset :REAL) : BOOLEAN;
def vs.GetComponentManualEdgeOffset(obj, componentIndex):
    return (BOOLEAN, manualEdgeOffset)

Parameters

obj HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex INTEGER The index of the component.
manualEdgeOffset REAL Returns the manual edge offset.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetComponentManualEdgeOffset

VS Functions: [[VS:SetComponentManualEdgeOffset]]