VS:DisplayOrganizationDialog: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
mNo edit summary
 
(3 intermediate revisions by 2 users not shown)
Line 7: Line 7:
<desc>
<desc>
Displays the organization dialog with the specified integer as the initially slected tab.
Displays the organization dialog with the specified integer as the initially slected tab.
0: The most recently displayed tab is selected
:0: The most recently displayed tab is selected.
1: The Classes tab is selected .
:1: The Classes tab is selected.
2: The Design Layers tab is selected.
:2: The Design Layers tab is selected.
3: The Sheet Layers tab is selected.
:3: The Sheet Layers tab is selected.
4: The Viewports tab is selected.
:4: The Viewports tab is selected.
5: The Saved Views tab is selected.
:5: The Saved Views tab is selected.
:6: The References tab is selected.
:7: The Stories tab is selected.
</desc>
</desc>


Line 39: Line 41:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<remark>
<remark>
Displays the organization dialog</remark>
[[User:CBM-c-|_c_]] (2016.06.20): This doesn't answer to [[VS:DidCancel| DidCancel]].
</remark>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from VectorWorks12.0
Availability: from VectorWorks 12.0


</version>
</version>

Latest revision as of 15:26, 14 February 2022

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Displays the organization dialog with the specified integer as the initially slected tab.

0: The most recently displayed tab is selected.
1: The Classes tab is selected.
2: The Design Layers tab is selected.
3: The Sheet Layers tab is selected.
4: The Viewports tab is selected.
5: The Saved Views tab is selected.
6: The References tab is selected.
7: The Stories tab is selected.
PROCEDURE DisplayOrganizationDialog(
tabToSelect :INTEGER);
def vs.DisplayOrganizationDialog(tabToSelect):
    return None

Parameters

tabToSelect INTEGER The tab to be initially selected.

Remarks

_c_ (2016.06.20): This doesn't answer to DidCancel.

Version

Availability: from VectorWorks 12.0