VCOM:VectorWorks:ISDK::TaggedDataGetNumElements: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:07, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the number of elements in the array specified by <inOwner, dataContainer, dataType, dataTag>

virtual bool TaggedDataGetNumElements(
MCObjectHandle inOwnerObj,
OSType dataContainer,
int dataType,
int dataTag,
long* getData)

Parameters

MCObjectHandle inOwnerObj No information available.
OSType dataContainer No information available.
int dataType No information available.
int dataTag No information available.
long* getData No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009