VCOM:VectorWorks:ISDK::TaggedDataGetNumElements

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the number of elements in the array specified by <inOwner, dataContainer, dataType, dataTag>

virtual bool TaggedDataGetNumElements(
MCObjectHandle inOwnerObj,
OSType dataContainer,
int dataType,
int dataTag,
long* getData)

Parameters

MCObjectHandle inOwnerObj No information available.
OSType dataContainer No information available.
int dataType No information available.
int dataTag No information available.
long* getData No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009