VCOM:VectorWorks:ISDK::SetWallOverallHeights

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Sets the overall heights of a wall or round wall.

virtual boolVCOM_CALLTYPE SetWallOverallHeights(
MCObjectHandle theWall,
const SStoryObjectData& bottomData,
const SStoryObjectData& topData) = 0;

Parameters

theWall MCObjectHandle The wall or round wall
bottomData const SStoryObjectData& The bottom story bound data
topData const SStoryObjectData& The top story bound data

Return Value

Whether or not the call succeeded

Version

Availability: from Vectorworks 2012