VCOM:VectorWorks:ISDK::SetObjectStoryBound

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Set the data of the specified story bound of this object.

virtual voidVCOM_CALLTYPE SetObjectStoryBound(
MCObjectHandle hObject,
TObjectBoundID id,
const SStoryObjectData& data) = 0;

Parameters

hObject MCObjectHandle The object.
id TObjectBoundID The identifier of the story bound.
data const SStoryObjectData& The story bound data.

Version

Availability: from Vectorworks 2012