VCOM:VectorWorks:ISDK::SetListBrowserMultImageIndexes

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Parameters changed in Vectorworks 2012.

Sets the index of the images within the list browser multi image display.


imageSpec0 - input - the image identifier for a PNG image found in a VWR file for the first image.

imageSpec1 - input - the image identifier for a PNG image found in a VWR file for the second image.

imageSpec2 - input - the image identifier for a PNG image found in a VWR file for the third image.

virtual bool SetListBrowserMultImageIndexes(
long dialogID,
long componentID,
int iItemIndex,
int iSubItemIndex,
const TXString& imageSpec0,
const TXString& imageSpec1,
const TXString& imageSpec2)

Parameters

long dialogID No information available.
long componentID No information available.
int iItemIndex No information available.
int iSubItemIndex No information available.
const SDK:TXString& imageSpec0 No information available.
const SDK:TXString& imageSpec1 No information available.
const SDK:TXString& imageSpec2 No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009

Parameters changed in Vectorworks 2012.