VCOM:VectorWorks:ISDK::SetCustomObjectControlPointVisibility

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the control point of objectHand specified by the one-based index controlPtIndex to the visibility specified by setVisible. The control points are the control points defined by parameters of the objectHand type. These control points are NOT the same as the custom control points provided by CustomObjectControlPtsCreate.

virtual bool SetCustomObjectControlPointVisibility(
MCObjectHandle objectHand,
short controlPtIndex,
bool setVisible)

Parameters

MCObjectHandle objectHand No information available.
short controlPtIndex No information available.
bool setVisible No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009