VCOM:VectorWorks:ISDK::GetWallOverallHeights

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Gets the overall heights of a wall or round wall.

virtual voidVCOM_CALLTYPE GetWallOverallHeights(
MCObjectHandle theWall,
WorldCoord& overallHeightTop,
WorldCoord& overallHeightBottom) = 0;

Parameters

theWall MCObjectHandle The wall or round wall
overallHeightTop WorldCoord& The overall height of the top
overallHeightBottom WorldCoord& The overall height of the bottom

Version

Availability: from Vectorworks 2012