VCOM:VectorWorks:ISDK::GetStoryBoundDataFromChoiceString

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Gets the story bound data from a story bound choice string.

virtual voidVCOM_CALLTYPE GetStoryBoundDataFromChoiceString(
const TXString& string,
SStoryObjectData& data) = 0;

Parameters

string const SDK:TXString& The choice string that represents the story bound data.
data SStoryObjectData& Returns the story bound data.

Version

Availability: from Vectorworks 2012