VCOM:VectorWorks:ISDK::AddResourceToList

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Adds the indicated resource to the specified resource list, if the resource is of the same type as the items already in the list. Returns the index of the resource in the list or 0.

virtual long AddResourceToList(
long listID,
MCObjectHandle resource)

Parameters

long listID No information available.
MCObjectHandle resource No information available.

Return Value

On error returns: 0

Version

Availability: from Vectorworks 2009