VS:SetAsPolyBreak

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Available in Architect only. Takes the given polyline and uses it to set a polybreak at the given breakIndex.

PROCEDURE SetAsPolyBreak(
VAR thePolyline :HANDLE;
theWall :HANDLE;
breakIndex :INTEGER);
def vs.SetAsPolyBreak(theWall, breakIndex):
    return thePolyline

Parameters

thePolyline HANDLE
theWall HANDLE
breakIndex INTEGER

Remarks

The input polyline must be a stand alone object not in the drawing or any other list

Version

Availability: from VectorWorks10.0