VS:IsTextureableObject

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function IsTextureableObject returns whether the referenced object supports texture mapping.

FUNCTION IsTextureableObject(
obj :HANDLE) : BOOLEAN;
def vs.IsTextureableObject(obj):
    return BOOLEAN

Parameters

obj HANDLE Handle to object.

Return Value

Returns TRUE if object supports texture mapping.

Remarks

This function returns true if the specified 3D object can have textures attached to it.

Version

Availability: from VectorWorks8.0