VS:GetTexBitRepVert

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTexBitRepVert returns whether the referenced texture bitmap is set to repeat vertically.

FUNCTION GetTexBitRepVert(
textureBitmap :HANDLE) : BOOLEAN;
def vs.GetTexBitRepVert(textureBitmap):
    return BOOLEAN

Parameters

textureBitmap HANDLE Handle to texture bitmap.

Return Value

The function returns TRUE if the texture bitmap is set to repeat.

Remarks

Returns TRUE if this texture bitmap repeats vertically.

Version

Availability: from VectorWorks8.0