VS:GetStorySuffix

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the suffix of the indicated Story.

FUNCTION GetStorySuffix(
story :HANDLE) : STRING;
def vs.GetStorySuffix(story):
    return STRING

Parameters

story HANDLE The Story whose suffix is desired.

Return Value

The suffix of the indicated Story.

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetStoryElevation | VS:SetStorySuffix

VS Functions:

[[VS:GetStoryElevation]]

| [[VS:SetStorySuffix]]