VS:GetOwnerDrawnControlEllipseObjectInfo

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

?

FUNCTION GetOwnerDrawnControlEllipseObjectInfo(
dialogID :LONGINT;
componentID :LONGINT;
iObjectID :INTEGER;
VAR iTopLeftXCoordBoundary :INTEGER;
VAR iTopLeftYCoordBoundary :INTEGER;
VAR iBottomRightXCoordBoundary :INTEGER;
VAR iBottomRightYCoordBoundary :INTEGER) : BOOLEAN;
def vs.GetOwnerDrawnControlEllipseObjectInfo(dialogID, componentID, iObjectID):
    return (BOOLEAN, iTopLeftXCoordBoundary, iTopLeftYCoordBoundary, iBottomRightXCoordBoundary, iBottomRightYCoordBoundary)

Parameters

dialogID LONGINT
componentID LONGINT
iObjectID INTEGER
iTopLeftXCoordBoundary INTEGER
iTopLeftYCoordBoundary INTEGER
iBottomRightXCoordBoundary INTEGER
iBottomRightYCoordBoundary INTEGER

Version

Availability: from VectorWorks12.5