VS:GetLinkHeightToLayerDeltaZ

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DEPRECATED after Vectorworks2012. See architectural category for replacement:

DelObjStoryBound
DelObjStoryBounds
GetObjBoundElevation
GetObjStoryBound
GetObjStoryBoundsAt
GetObjStoryBoundsCnt
GetStoryLayerInfo
HasObjStoryBound
HasObjStoryBounds
SetObjectStoryBound

Returns whether or not the wall's height is linked to the layer delta z.

FUNCTION GetLinkHeightToLayerDeltaZ(
theWall :HANDLE) : BOOLEAN;
def vs.GetLinkHeightToLayerDeltaZ(theWall):
    return BOOLEAN

Parameters

theWall HANDLE The wall.

Version

Availability: from VectorWorks12.5

Deprecated: Vectorworks 2012

See Also

VS Functions:

VS:SetLinkHeightToLayerDeltaZ

VS Functions: [[VS:SetLinkHeightToLayerDeltaZ]]