VCOM:VectorWorks:ISDK::SetStorySuffix

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Sets the suffix of the indicated story to the specified value.

virtual boolVCOM_CALLTYPE SetStorySuffix(
MCObjectHandle story,
TXString suffix) = 0;

Parameters

story MCObjectHandle The story whose suffix should be set.
suffix SDK:TXString The suffix that the indicated story should be set to use.

Version

Availability: from Vectorworks 2012