VCOM:VectorWorks:ISDK::SetDatumSlabComponent

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the datum slab component of the object.

virtual void VCOM_CALLTYPE SetDatumSlabComponent(
MCObjectHandle object,
short componentIndex) = 0;

Parameters

object MCObjectHandle The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex short The index of the datum slab component.

Version

Availability: from Vectorworks 2010