VCOM:VectorWorks:ISDK::HasObjectStoryBound

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Determine if the object has the specified story bound ID present.

virtual boolVCOM_CALLTYPE HasObjectStoryBound(
MCObjectHandle hObject,
TObjectBoundID id) = 0;

Parameters

hObject MCObjectHandle The object.
id TObjectBoundID The identifier of the story bound.

Return Value

Retrun TRUE if the story bound ID is present. Otherwise - FALSE.

Version

Availability: from Vectorworks 2012