VCOM:VectorWorks:ISDK::GetObjectBoundElevation

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Get the elevation of the specified bound ID relative to the object's layer.

virtual WorldCoordVCOM_CALLTYPE GetObjectBoundElevation(
MCObjectHandle hObject,
TObjectBoundID id) = 0;

Parameters

hObject MCObjectHandle The object.
id TObjectBoundID The identifier of the story bound.

Return Value

The elevation of the specified bound ID relative to the object's layer.

Version

Availability: from Vectorworks 2012