VCOM:VectorWorks:ISDK::GetMultilineText

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns a handle to the text of a multiline edit control in a Layout Manager dialog. This function can handle strings longer than 254 characters. The calling function is responsible for freeing this handle.


This call should only be used inside of an event handler callback function.

virtual GSHandle GetMultilineText(
long dialogID,
long itemID)

Parameters

long dialogID No information available.
long itemID No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009