VCOM:VectorWorks:ISDK::GetLocalizedPluginChoice

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns true with outChoice as specified by inPluginName, nParameterName and inChoiceIndex. Each of the input names are universal names.

virtual bool GetLocalizedPluginChoice(
const InternalName pluginName,
const TXString& parameterName,
int choiceIndex,
const TXString& localizedChoice)

Parameters

constInternalName pluginName No information available.
constTXString& parameterName No information available.
int choiceIndex No information available.
constTXString& localizedChoice No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009