VS:wsEditAddTool2: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE wsEditAddTool2(toolName:STRING; underToolName:STRING);
PROCEDURE wsEditAddTool2(toolName:STRING; underToolName:STRING; toolType:INTEGER);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
Line 30: Line 30:
underToolName
underToolName
STRING
STRING
</line>
<line>
toolType
INTEGER


</line>
</line>

Revision as of 22:05, 7 November 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Add a menu under Third-party palette and companyName tool set. The menu is added underneath another existing tool in the tool set.

PROCEDURE wsEditAddTool2(
toolName :STRING;
underToolName :STRING;
toolType :INTEGER);
def vs.wsEditAddTool2(toolName, underToolName):
    return None

Parameters

toolName STRING
underToolName STRING
toolType INTEGER

Version

Availability: from Vectorworks 2018