VS:vstSetHelpString

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Places helpMessage in the mode bar to the right of any other mode objects.

PROCEDURE vstSetHelpString(
inHelpStr :STRING);
def vs.vstSetHelpString(inHelpStr):
    return None

Parameters

inHelpStr STRING

Example

VectorScript

PROCEDURE Example;
BEGIN
   vstSetHelpString('Test Message');
END;
RUN(Example);

Python


Version

Availability: from All Versions

This is drop-in function.