VS:vstSetHelpString

From Vectorworks Developer
Revision as of 14:50, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Places helpMessage in the mode bar to the right of any other mode objects.

PROCEDURE vstSetHelpString(
inHelpStr :STRING);
def vs.vstSetHelpString(inHelpStr):
    return None

Parameters

inHelpStr STRING

Example

VectorScript

PROCEDURE Example;
BEGIN
   vstSetHelpString('Test Message');
END;
RUN(Example);

Python


Version

Availability: from All Versions

This is drop-in function.