VS:vstSetHelpString: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:50, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Places helpMessage in the mode bar to the right of any other mode objects.

PROCEDURE vstSetHelpString(
inHelpStr :STRING);
def vs.vstSetHelpString(inHelpStr):
    return None

Parameters

inHelpStr STRING

Example

VectorScript

PROCEDURE Example;
BEGIN
   vstSetHelpString('Test Message');
END;
RUN(Example);

Python


Version

Availability: from All Versions

This is drop-in function.