VS:vstGetPt3D

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the point picked by the user at the specified index.

PROCEDURE vstGetPt3D(
inPtIndex :LONGINT;
VAR outX :REAL;
VAR outY :REAL;
VAR outZ :REAL;
result :BOOLEAN);
def vs.vstGetPt3D(inPtIndex, result):
    return (outX, outY, outZ)

Parameters

inPtIndex LONGINT
outX REAL Output parameter.
outY REAL Output parameter.
outZ REAL Output parameter.
result BOOLEAN

Version

Availability: from All Versions

This is drop-in function.