VS:vstCustomProcNNA

From Vectorworks Developer
Revision as of 17:12, 27 September 2010 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

For internal use only.

FUNCTION vstCustomProcNNA(
inEvent :LONGINT;
VAR outEvtResult :LONGINT;
inMode :LONGINT;
inDiameter :REAL;
inSpacing :REAL) :BOOLEAN;
def vs.vstCustomProcNNA(inEvent, inMode, inDiameter, inSpacing):
    return (BOOLEAN, outEvtResult)

Parameters

inEvent LONGINT
outEvtResult LONGINT Output parameter.
inMode LONGINT
inDiameter REAL
inSpacing REAL

Version

Availability: from All Versions

This is drop-in function.