VS:vsoGetCWInfo/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision: 2015 VS Reference JP V)
 
(No difference)

Latest revision as of 06:09, 13 January 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

カーテンウォール編集ツールでオブジェクトを配置するパネルの情報のうち、配置する長方形の中心点の位置と幅および高さを返します。

PROCEDURE vsoGetCWInfo(
VAR width :REAL;
VAR height :REAL;
VAR centerX :REAL;
VAR centerY :REAL;
VAR index :INTEGER);
def vs.vsoGetCWInfo():
    return (width, height, centerX, centerY, index)

Parameters

width REAL
height REAL
centerX REAL
centerY REAL
index INTEGER

Version

Availability: from Vectorworks 2015