VS:vsoADPGetDimDefParms: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 20:40, 15 September 2022

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieve the parameters from the Auto Dimension GetDimensionDefinitions (78) message sent to a Script object.

PROCEDURE vsoADPGetDimDefParms(
message :LONGINT;
VAR viewType :INTEGER;
VAR universalName :DYNARRAY[] of CHAR;
VAR dimType :INTEGER);
def vs.vsoADPGetDimDefParms(message):
    return (viewType, universalName, dimType)

Parameters

message LONGINT
viewType INTEGER
universalName DYNARRAY[] of CHAR
dimType INTEGER

Version

Availability: from Vectorworks 2023