VS:XMLSAXEndDocMemory

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Write XML using SAX, end of a document. XMLSAXBeginDocMemory begins a document.

FUNCTION XMLSAXEndDocMemory(
XMLHandle :LONGINT;
VAR XMLData :DYNARRAY[] of CHAR) : INTEGER;
def vs.XMLSAXEndDocMemory(XMLHandle):
    return (INTEGER, XMLData)

Parameters

XMLHandle LONGINT
XMLData DYNARRAY[] of CHAR

Example

See VS:XMLSAXBeginDocMemory.

Version

Availability: from Vectorworks 2011

See Also

VS:InitXML | VS:ReleaseXML

VS:XMLSAXBeginDocMemory | VS:XMLSAXBeginNode | VS:XMLSAXEndNode | VS:XMLSAXAddNodeAttr | VS:XMLSAXAddNodeValue

[[VS:InitXML]] | [[VS:ReleaseXML]] [[VS:XMLSAXBeginDocMemory]] | [[VS:XMLSAXBeginNode]] | [[VS:XMLSAXEndNode]] | [[VS:XMLSAXAddNodeAttr]] | [[VS:XMLSAXAddNodeValue]]