VS:XMLSAXBeginNode

From Vectorworks Developer
Revision as of 14:50, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Write XML using SAX, begin of a node. XMLSAXEndNode ends a node

FUNCTION XMLSAXBeginNode(
XMLHandle :LONGINT;
nodeName :STRING) : INTEGER;
def vs.XMLSAXBeginNode(XMLHandle, nodeName):
    return INTEGER

Parameters

XMLHandle LONGINT
nodeName STRING

Example

See: VS:XMLSAXBeginDocFile or VS:XMLSAXBeginDocMemory.

Version

Availability: from Vectorworks 2011