VS:WriteLn/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

開いているファイルにデータを書き込み、改行します。

PROCEDURE WriteLn(
z :ANY);
def vs.WriteLn(z):
    return None

Parameters

z ANY 1番目のデータ

Example

PROCEDURE Example;
CONST
	Vendor = 'ACME';
	Price = 123.45;
	Tax = 1.07;
BEGIN
	ReWrite('Output.txt');
	WriteLn('Mfr/Cost: ', Vendor, '/', Price + Tax);
	Close('Output.txt');
END;
RUN(Example);

Version

利用可能バージョン: MiniCAD

See Also

関連関数:

VS:WriteLnMac

関連関数: [[VS:WriteLnMac]]