VS:WallWidth

From Vectorworks Developer
Revision as of 14:50, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function WallWidth returns the wall width of the referenced wall object.

FUNCTION WallWidth(
wallHd :HANDLE) : REAL;
def vs.WallWidth(wallHd):
    return REAL

Parameters

wallHd HANDLE Handle to wall.

Remarks

"Function WallWidth returns the wall width of the referenced wall object", whereas VS:HWallWidth changes the width of the referenced wall. GetWallThickness(wallHandle, thicknessDist)

(http://www.nemetschek.net/support/custom/vscript/reference/asp/main.asp?name=GetWallThickness) does the same as WallWidth, but is often more practical and at least looks better in scripts.

Version

Availability: from MiniCAD6.0

See Also

VS Functions:

VS:GetWallThickness | VS:HWallWidth

VS Functions:

[[VS:GetWallThickness]]

| [[VS:HWallWidth]]