VS:WallFootPrint/ja

From Vectorworks Developer
Revision as of 14:50, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁の設置跡を表す曲線を作成し、そのハンドルを返します。

FUNCTION WallFootPrint(
wallHandle :HANDLE) : HANDLE;
def vs.WallFootPrint(wallHandle):
    return HANDLE

Parameters

wallHandle HANDLE 壁のハンドル

Return Value

壁の設置跡を表す曲線のハンドルを返します。

Example

PROCEDURE GetWallFootPrint;
VAR
	h1, h2 :HANDLE;
BEGIN
	h1 := FSActLayer;
	h2 := WallFootPrint(h1);
END;
RUN(GetWallFootPrint);

Version

利用可能バージョン: VectorWorks10.0