VS:WallFootPrint/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:50, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁の設置跡を表す曲線を作成し、そのハンドルを返します。

FUNCTION WallFootPrint(
wallHandle :HANDLE) : HANDLE;
def vs.WallFootPrint(wallHandle):
    return HANDLE

Parameters

wallHandle HANDLE 壁のハンドル

Return Value

壁の設置跡を表す曲線のハンドルを返します。

Example

PROCEDURE GetWallFootPrint;
VAR
	h1, h2 :HANDLE;
BEGIN
	h1 := FSActLayer;
	h2 := WallFootPrint(h1);
END;
RUN(GetWallFootPrint);

Version

利用可能バージョン: VectorWorks10.0