VS:WallCap/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:50, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁の端の処理を設定します。

PROCEDURE WallCap(
atStart :BOOLEAN;
closed :BOOLEAN;
round :BOOLEAN;
rightOffDistance :REAL)Coordinate); leftOffDistance:REAL (Coordinate));
def vs.WallCap(atStart, closed, round, rightOffDistance, leftOffDistance):
    return None

Parameters

atStart BOOLEAN 始点の場合はTRUE
closed BOOLEAN 端を表示する場合はTRUE
round BOOLEAN 端を丸める場合はTRUE
rightOffDistance REAL (Coordinate) 右側のオフセット値
leftOffDistance REAL (Coordinate) 左側のオフセット値

Example

Wall(0,0,7',0);
WallCap(True, True, False, 1.0', 0.0);
{sets the cap status of the starting cap of the wall as flat cap, bevelled, with the right side extending 1' beyond the wall end point}

Version

利用可能バージョン: MiniCAD4.0