VS:VWCoordToGeogN

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get geographical coordinates of a point (latitude and longitude) getting it from the document if the current layer is not georeferenced.

FUNCTION VWCoordToGeogN(
inCoordX :REAL;
inCoordY :REAL;
VAR outLat :REAL;
VAR outLon :REAL) : BOOLEAN;
def vs.VWCoordToGeogN(inCoordX, inCoordY):
    return (BOOLEAN, outLat, outLon)

Parameters

inCoordX REAL
inCoordY REAL
outLat REAL
outLon REAL

Version

Availability: from Vectorworks 2020