VS:VWCoordToGeogN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(Fix typo)
 
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Get geographical coordinates of a point(latitude and longitude) getting it from the docuemnt if the current layer is not georeferenced.</desc>
Get geographical coordinates of a point (latitude and longitude) getting it from the document if the current layer is not georeferenced.</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 05:33, 8 May 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get geographical coordinates of a point (latitude and longitude) getting it from the document if the current layer is not georeferenced.

FUNCTION VWCoordToGeogN(
inCoordX :REAL;
inCoordY :REAL;
VAR outLat :REAL;
VAR outLon :REAL) : BOOLEAN;
def vs.VWCoordToGeogN(inCoordX, inCoordY):
    return (BOOLEAN, outLat, outLon)

Parameters

inCoordX REAL
inCoordY REAL
outLat REAL
outLon REAL

Version

Availability: from Vectorworks 2020