VS:UprString/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した文字列をすべて大文字に変換します。

PROCEDURE UprString(
VAR str :DYNARRAY[] of CHAR);
def vs.UprString(str):
    return str

Parameters

str DYNARRAY[] of CHAR 文字列

Example

revisedString := 'vectorworks';
UprString(revisedString);
{Sets revisedString equal to 'VECTORWORKS'}

Version

利用可能バージョン: MiniCAD