VS:UprString

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure UprString converts all characters in the specified string to upper case.

PROCEDURE UprString(
VAR str :DYNARRAY[] of CHAR);
def vs.UprString(str):
    return str

Parameters

str DYNARRAY[] of CHAR Source string.

Example

VectorScript

revisedString := 'vectorworks';
UprString(revisedString);
{Sets revisedString equal to 'VECTORWORKS'}

Python


Version

Availability: from All Versions